Norsk Mustang Club

.:Mustang Forum:.
Dato/klokkeslett: Lør Apr 21, 2018 09:24

Tidssone UTC + 1 time [ DST ]




Opprett et nytt emne Svar på emnet  [ 1 innlegg ] 
Forfatter Melding
InnleggSkrevet: Tir Apr 03, 2018 09:29 
Avlogget
Curious
Curious

Registrert: Ons Jan 24, 2018 13:23
Innlegg: 5
Hello,

The engine light is now coming on with error codes saying that it is running too lean (P0171 & P0174). If I clear the codes, the light will come on again after only a few miles of very careful driving. What is causing this and is it OK to drive with for the time being??
How do I fix this? I don't want to damage my engine and I thought the tunes that came with the C&L intake would make it "plug-and-play". I did have almost a quarter tank of 87 octane when I filled it up with 93 just after loading the tune. Could this have an impact on how lean it is running? Should I try to simply clean of the MAF sensor? What should I use for that?

Please help

I didn't find the right solution from the internet.

References:
https://forum.diablosport.com//viewtopi ... 74&start=0
Business video agency

Thanks


Topp
 Profil  
Svar med sitat  
Vis innlegg fra forrige:  Sorter etter  
Opprett et nytt emne Svar på emnet  [ 1 innlegg ] 

Tidssone UTC + 1 time [ DST ]


Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 2 gjester


Du kan ikke opprette nye emner i dette forumet
Du kan ikke skrive innlegg i dette forumet
Du kan ikke redigere dine egne innlegg i dette forumet
Du kan ikke slette dine egne innlegg i dette forumet
Du kan ikke laste opp vedlegg til dette forumet

Søk etter:
Gå til forum:  
Drevet av phpBB® Forum Software © phpBB Group
phpBB.no - Norsk phpBB-support